To use GEM-LINK platforme V2.0 ;

From the main menu,go to"Configuration ->General Information->Internet Resources"

Check Platforme V2.0 and Save.

Use the last Version of IE;

From the main menu,go to"Configuration ->Local Configurations->General Data"

Check the version IE11 and Save.